Default view mode

pablo

New member
Hello,

In Windows I selected the view mode as "Large icons" (C: > (right click at an empty space) View > Large icons > (View) Options > Change folder and search options > View > Apply to folders).
Did the same inside ZIP files (Default view mode > Large icons) and it shows correctly the option selected with a ● but only works for that ZIP file specifically, if I open another ZIP file, shows the ● on "Large icons" but still shows the icons as details, not large icons.

If in that another ZIP file I change the view (View > Large icons), shows correctly as large icons, but again only for that file specifically.
In other words the "Default view mode" is not working properly (tested with ZIP, RAR, etc) any of them worked right.

My main language inside Windows is Portuguese, already tried to change it to English and restart the computer, without any luck.

Help?
 

Attachments

pablo

New member
I did more tests and realized that the standard view mode works fine for all new files, but some existing files are still being displayed as "Details". I think Windows keep a registry key for specific files so they are being displayed as "Details". I needed to access manually file by file and change the view from "Details" to "Big icons" in order to fix the issue for the existing files.

https://drive.google.com/open?id=1Mt2yGOhl_NkYtTDiP67_gq5Cd7D240e-
 

Dec

Administrator
Staff member
I think Windows keep a registry key for specific files so they are being displayed as "Details".
Yes, you are right. Windows keeps user choice in registry in HKEY_CLASSES_ROOT\Local Settings\Software\Microsoft\Windows\Shell\BagMRU and HKEY_CLASSES_ROOT\Local Settings\Software\Microsoft\Windows\Shell\Bags. You can delete both keys and Windows will forget your prev choice.
 

pablo

New member
Ohh, I was looking inside HKCU. Did a backup of the keys and the partition, deleted the registry and worked fine.
Windows recreated the keys and all folders and compress folders now respect the "Big icons" choice.
Thank you!
 
Top